Object Spy Preferences

This is a companion discussion topic for the original entry at https://docs.katalon.com/katalon-studio/docs/object-spy-preferences.html

So how exactly do you change them? When clicking in the field, nothing happens for me, I can’t change the content of it. Do you have to first type the old hotkey in? Because I am not able to do so. I tried to locate the setting in the settings file but I did not find it yet

Go to the field an click in the field “Capture Object”

Just press the combination of the keys you want, i.e. alt+f

Thats what I tried before, but now it worked. Seems to be solved with a restart.:sweat_smile:
Thanks anyways :slight_smile:

Is it possible to add the posibility to change the shortcut for Load DOM Map please ?
because it doesnt work