Not able to Login on Katalon Studio Tool

getting so tired of Katalon’s constant price changes, business module changes, license changes… they constantly keep gouging up the pricees and license restrictions and so forth. So Unstable and bait and switch business practice.

This error is happening for every USER that does not have a license or something. This is frustrating for companies that has dedicated QA members.

so if katalon studio has a free limited plan that they don’t want to keep, why haven’t they made a statement? It is very irritating to try to work under these conditions and says less about the company. Many of us have only been with the tool for a short time and these issues do not generate confidence. I am a free user due to only I in my sturtup work with the tool.

@vu.tran I think you should start addressing this soon.

Hi, I have the same issue

I have the same issue.
Can someone please give us any idea when it might be fixed as I am unable to do any work until it is?

Hi all,

We are aware of this login issue and we are actively resolving this asap. I will keep everyone posted.

Thank you for your patience.

1 Like

Hi, I have the same problem. has anyone solved the login problem?

Facing the same

Hi, Is this a login error, and we can continue to use it as before(limited functionality to non-paid users)? or the company is changing its business module and restricting its use free of charge?

This is the login issue, we remain our commitment to free users with free offering of our products. Thanks for your understanding.

Hi @vu.tran ,
May I know how long the team required to resolve the issue since this was a stopper

I am also facing this issue

Looks like the problem has been resolved, I am able login.
Thank you

1 Like

Suddenly we are not able to login to KS with invalid credentials error, though the same credentials works fine in KS websitee.

Hi everyone,
i cannot log in Katalon Studio starting from this morning, even if i am using the correct credentials , but it keeps saying that “Please make sure your credentials are valid” .
Any idea ??

Thank you

Not solved my problem. I can not auth in Katalon studio and I haven’t behind a proxy server

Hi im facing the same issue, any update for this? Im able to login to & testops, but still can not activate my local katalon studio

Though I have given valid credentials during the Katalon Activation i am receiving the above error.
Any quicker resolution please

Thank you for the effort of the Katalon team

1 Like

Hi all,

We have resolved the problem. Please let me know if you have any other concerns. Thank you for your understanding and patience.