MySQL Connector version update required to >= 5.1.46

Please update the used MySQL Connector version from currently used 5.1.38 (release on 2015-12-07 :scream:) (./plugins/com.mysql.jdbc_5.1.38.jar) to at least 5.1.46, but much better to active branch 8.0.15

Why is that update required?
I migrated my MySQL DB to latest 8.0.x and default password handling was changed.
This required the client to know that new caching_sha2_password authentication plugin for MySQL 8.0.
https://dev.mysql.com/doc/relnotes/connector-j/5.1/en/news-5-1-46.html
But since the 5.1.x branch is not longer the active branch, please update directly to MySQL Connector 8.0.15

Security downgrade by adding DB user with mysql_native_password is no option

CREATE USER 'account'@'localhost' IDENTIFIED WITH mysql_native_password BY 'pass123';

After I removed the ./plugins/com.mysql.jdbc_5.1.38.jar from Katalon installation and placed the mysql-connector-java-8.0.15.jar there I’m able to connect to my DB again without getting
java.sql.SQLException: Unable to load authentication plugin 'caching_sha2_password'

hello,how to remove the jar? I delete com.mysql.cj_8.0.17 ,the katalon start faild! i want to know ,how to change the jar,i want to down the mysql driver