Missing 5.4.2 Release


Yesterday morning, Katalon Studio autoupdater show me the new 5.4.2 release available. I tried to update within Katalon Studio but due to my company proxy restictions I couldn’t, so I downloaded the full version:

I checked a couple of fixes that the release note indicate were fixed, but unfortunately they weren’t.

In the afternoon I tried to update an other system but release 5.4.2 was vanished, and 5.4.1 was back again. Even the about dialog tells me that version 5.4.1 is a new version, please see attached screenshot:

Is there any problem with this new release 5.4.1? Should I use it or is more recommended to rollback to version 5.4.1?

Sorry if I post this in the incorrect forum.

Thank you very much.



The v5.4.2 release was not officially available until 5/25, although you could download it earlier if you knew the link. It is possible that you downloaded the v5.4.2 release before the “new release available” indication was set up correctly…

Try again to download the entire release’s .zip file and extract it to your desired location…

1 Like

David Edmondson said:

The v5.4.2 release […]

Thank you very much, David.