KSE Not Showing Debug Mode?

Hi @wendy.valles I moved your question to a separate/new Topic.

Are you saying you cannot see the Debug launch button?


What version of Katalon are you using?

Hi @Russ_Thomas yes exactly, i put it also in another topic Debug option not available in KS 7 version

So what happened to me exactly was this:

  1. I was using the KSE 7 trial mode
  2. It got expired
  3. Some options that were available before are not anymore, among then the debug mode, that i use a lot
  4. my company bought the licenses
  5. I activate my license
  6. The options that should be active now, are not, i can not debug and i heavily relay on this one

So please if i can get any thoughts on how can this be solved, it will be more than appreciated, thanks…!!!

Hello My company bought the license, I just activate it, however I still can not see the debug button

when I go to my TestOps account it says image
That BTW got reset after 30 on the count down, and it went back to in an hour.

Can someone from Katalon let me know why this is happening??
Can someone help me on where to find the debug button now??

I’m wondering if you’re suffering the same problem I had - something messed up one of my configuration files.

Here’s how I fixed mine:

  1. Close Katalon
  2. Locate this file: C:\Users\<user>\.katalon\application.properties .
  3. Either rename it (add “XXX” to the end) or delete it.
  4. Restart Katalon - you will be asked to activate again.

If that doesn’t work, I’ll move this to Bug Reports.

Thanks so much…!!!, I will give it a try and I will let you know as soon as i do it, thankss…!!

Hi @Russ_Thomas I just did what you suggested me and nothing, I did ask me to activate it again, and when everything went through I still don’t see the debug button button

Okay. That’s a bugaroonie.

Thanks so much, hopefully it will be solved soon, do you suggest i do something else??..like wipe everything and start from scratch??

No. Sit tight. It’s about four in the morning for those guys (check your first post and my edits). When they see it, one of them should respond. Give them a few hours.

perfect, will do that, anyways my work day is about to end so they will have plenty of time, thanks so much for your help

1 Like

@wendy.valles I saw your screenshot from the testops license screen and the same thing also happens with me. But if you go to Katalon Studio > About Katalon Studio you will see the exact time till license is valid.


But I also do see debug option in KSE


Please click on the account button, then click on Deactivate.

@manpreet.mukkar Hi, thanks but it seems that is not getting my license for some reasson, It looks like I dont have any license activated which its odd because i totally did, when i go the “About” I just see the default one without the expiration date

@devalex88 Hi i did it before, I just did it now again, what should I do next??..Activate again???

Hi Guys, so, the issue might have been with the license itself that wasn’t getting activated, my IT guy did something this morning on their side, I deactivate and activate it back and it worked like a charm, thanks so much for all your help

I would like to know what he did. Solutions like that could help someone else.

So the thing is that there are several steps after a license gets purchased, according to IT the first thing after purchasing was that i got an email from Katalon TestOps to log into TestOps and accept the invitation, after that the admin had to activate the license and only after that i could activate my IDE with the new lisence and get the changes, and he did that, this morning, so that is why yesterday i wasn’t able to proper activate it in my IDE and i wasn’t seeing the missing modes.
I dont think it is a bug or a flaw in the Activation flow, it was at our organizational level


or lack of documentation, cc @ThanhTo

also could be :smiley:, to be honest i could’nt find any documentation yesterday about the new flow for the new activation process

This topic was automatically closed 365 days after the last reply. New replies are no longer allowed.