Katalon Studio MacOS 7.0.8 Cannot Create New Project


#1

I just upgraded to Katalon Studio 7.0.8 on MacOS Catalina 10.15.1, and now I cannot create a new project. Katalon Studio is activated and I can open existing projects, but when I click the “New Project” link, an error dialog of “The application can’t be opened -50” is created. I tried uninstalling Studio and reinstalling from the downloaded DMG file, but that didn’t seem to make a difference. If I run katalon from the command line, there are no errors generated in the command line output.

Attached are my configuration and error log files.
katalon-config-20191108.log (220.2 KB)
katalon-error-log-20191108.log (107.8 KB)


#2

Hi @Erik_Hanson

Sorry for the late response, can you go to Preferences > Katalon and choose Open a clean session, then try to create a new project to see if it works ?


#3

Clean session configuration didn’t make a difference. I was, however, able to start a new project at home, but not again at work, so I suspect there is some sort of network firewall issue at play here.