Katalon Studio 6.1.6 Beta

This beta version has been merged to 6.2.0.



Fixed bugs and Improvements

Katalon Studio

  • Feature: [API-Postman] Allow user can import request with protocol HTTP
  • Feature: TimeoutException when evaluating variables for web service test object
  • Feature: Use text editor for a .gradle file
  • Feature: New project type should be Web by default
  • Bug: [Web Service] Cannot save a Draft request to object at Object Repository
  • Bug: [Web Service] Request history didn’t save at history tab
  • Bug: [Linux] Icons on the toolbar aren’t display

What about the problem, when ChromeBrowser can not navigate to the URL ?

1 Like

Hi @Alice @devalex88 @duyluong

postman import from file, creates an empty Postman folder in Katalon v6.1.5 and v6.1.6 beta. (both 64)

My OS is Window 10, 64 bit os, and my postman version is v7.1.1


I have attached a sample zipped postman collection export v2.1.

Collection reqres.postman_collection.zip (488 Bytes)

Hi @discover.selenium,
Postman with latest version v7.1.1 exports your GET request without body information. This will be enhanced in Katalon Studio 6.2.0. In the mean while, you can down-grade your postman to earlier version then export again.

Some times I can’t execute test cases, to resolve the problem I must close Katalon Studio and open it then again and that problem resolves after that.

Thanks @Loan_Tran for your prompt reply.

Kindly specify the best compatible version of postman, that is supported by Katalon as of now.

7.0.9, @discover.selenium

what version of Katalon are you using? Can you download the latest chromedriver and copy it into resources/drivers folder adn retry.

Fyi - this issue is solved in 6.1.5 afaik

I am using 6.1.5. I have already downloaded the latest version of chromedriver.exe.

Also when I am trying to execute test with google chrome, it does not navigates to the URL and in task manager chromedriver.exe is stucked and for some reason it doesn’t dies :smiley: so I have to manually kill the process.

Hi @brithwulf , my two cents …

Downloading the latest chrome driver might not always solve the problem.

Instead download suitable driver version that is compatible with your chrome browser.

Firstly check the version of chrome browser you have installed and then accordingly download the relevant chrome driver.

Hi @discover.selenium, I will try that.
I should paste chromedriver.exe in this location yes ?

Yes @brithwulf … you are right. Let me know the chrome version you are using.

Well I have latest chrome version and also I have downloaded compable version of chromedriver.exe…

can you post exact error?
also try running katalon with admin privilleges

Version 6.1.5 with chromedriver version 74 is running. If it is so and it is not working, it may be in the katalon settings in: “Window” > “Katalon studio preferences”… “General” > “Web browser” (add your browser) and “Excecution” add your browser. The same in “Project” “settings” add your browser

Test Cases/New Test Case FAILED.
com.kms.katalon.core.exception.StepFailedException: Unable to open browser with url: 'https://www.google.com'

My script:



I did as you said, but same error comes.