Katalon running from CLI randomly failing to update analytics

Running Katalon v6.1.5 from CLI using Windows batch file that captures execution output in log file. Test collection/suite/case are successfully executed and placeholder is created in Analytics with no data. The log file shows that upload to Analytics started but never finished with the result being the Katalon EXE is left running but never completing. The next run will complete successfully but Analytics will not be updated. The only solution has been to stop Katalon process and associated chromedriver/google processes. Here is log file output; looking for suggestions to diagnose or resolved this issue:

Launcher status after execution process completed: Running
Start writing execution.uuid file to folder: D:\Katalon Test\Monitoring\Reports…
Uploading report to Katalon Analytics…
Start sending test result to Katalon Analytics
^^^^^
This is where unsuccessful analytics update stops

This is where successful analytics update continues:
VVVVV
Uploading log files in folder path: D:\Katalon Test\Monitoring\Reports…
Sending file: D:\Katalon Test\Monitoring\Reports…\execution.uuid
KA: Start uploading report to KA server: https://analytics.katalon.com
Sending file: D:\Katalon Test\Monitoring\Reports…\execution0.log
KA: Start uploading report to KA server: https://analytics.katalon.com
Sending file: D:\Katalon Test\Monitoring\Reports…\execution.properties
KA: Start uploading report to KA server: https://analytics.katalon.com
Katalon Analytics - Execution URL: https://analytics.katalon.com/team/11587/project/27134/executions/20202
End sending to Katalon Analytics
Report has been sent to Katalon Analytics