Katalon CRASH ! - .fliletablelock Access denied

After the recent upgrade to 5.8.3, I m not able to open any project, as soon as I open and building is complete i get a error message and closes my katalon. In the katalon log file, i found the following

!SESSION 2018-10-25 13:36:05.083 -----------------------------------------------



java.vendor=Oracle Corporation

BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US

!ENTRY org.eclipse.osgi 4 0 2018-10-25 13:36:05.496

!MESSAGE Error reading configuration: C:\Program Files (x86)\Katalon Studio\configuration\org.eclipse.osgi\.manager\.fileTableLock (Access is denied)

I tried to give necessary permissions to the file by editing the file permissions but did not do any good.

It is working fine on other laptops of my collegues.

I also downloaded a fresh 5.8.3 version from site and tried, but same issue

Ok I just restarted the laptop and now i dont see the crash. Seems like Katalon was not able to access that file and a restart of the laptop solved the issue