I'm not able to record my website

Hello Team,

I’m trying to record my website, but once i started record, the page just loading without any response.
Could you please help me to fix this issue.

Many Thanks,
Mahmoud Yaseen.

Hi @Mahmoud

What version of Katalon Studio are you using ? Please post the log under Help > Error Log when this issue happens.

Hi Thanh,

Thank you for your response, kindly find the attached log Error file, Katalon.log (191.4 KB)

Also please try from your side to record this link : https://vipbaloot.com/

Many Thanks,

I’m using version 7.0.10

@ThanhTo Could you please back to me once you got the error while i’m trying to record ?

Hi @Mahmoud

Sorry for the late response, I was tied up yesterday.

I tried and got the same result as you. However I was able to identify the issue. The Smart Wait Function was taking effect, therefore producing this seemingly endless wait. In 7.1.0 we have provided an option to not include Smart Wait extension when opening up a browser.

For now, when you open a browser by the Web Recorder, try to manually remove the extension, and it should work fine again.

Hi @ThanhTo,

Thank you so much for your reply, i tried it but still i got same issue, could you please provide me with Video or Screenshot steps to be more clear for me.

Kind Regards,
Mahmoud Yaseen.

Hi @Mahmoud

Here are the steps that I took:


1 Like

@ThanhTo Thank you so much it’s working now ;).

But why i’m got error while i’m trying to enter my password when i try to login by gmail in gmail password field i got

Thanks again.

1 Like

Hi @Mahmoud

Please open another topic to describe your error more in details. It’d be good to attract other people to help solve the problems

@ThanhTo will do it.

Thank you

Hi @Mahmoud ,

In 7.1 if you want to completely handle the waiting issues on your own, then you can disable installing Smart Wait extension by Project > Settings > Execution. More info about Katalon 7.1 is available in the release note

Thanks !