IE 11 via jenkins failing

im getting lots of “Unable to verify object” when running The tests with IE 11 via jenkins.

the tests run perfectly fine when running the console command via a command prompt or inside katalon but when run with Jenkins IE 11 fails.

I’ve changed the internet option settings and added the registry changes as written about in the documents about katalon and IE but the tests are still failing.

I’ve tried via shell scripts with gitbash and gitlab ci runner

I’ve tried .bat files via task scheduler all end with the same results tests failing on IE 11

I’m beginning to think IE won’t allow a non interactive shell to control it

Got the same issue. I’m running tests on jenkins slave for Firefox, Chrome and IE. All tests are passing, except IE if i trigger test collection via Jenkins.

I have same problem with IE. In jenkins workspace error image is black.

The topic is closed due to inactiveness. Feel free to create a new one if you have any concerns.

I have also been having this same problem. Has there been a solution to this issue?

i’m encountering same problem with ie11-jenkins-katalon 6.2.1 . any updates or work arounds for this issue. any input is helpful…