I try to run suitecollection it doesn't run

@rie.ota

In case that @duyluong could not provide a favourable solution for you, the only option for you would be going back to the good old Katalon ver 7.5.5.

I think that you do not have to upgrade Katalon to the latest version.

I think you can configure your project to run in Katalon 7.5.5 with the Chrome for Testing and the Chrome Driver of the latest version. You can freeze the version of “Chrome for Testing” to run your test with. So your project wil be stable long term.

1 Like