Exception while Using Rest Assured(3.0.1) in Plugin

Kindly help me solve the below exception :

Exception in thread “Thread-21” java.lang.LinkageError: loader constraint violation in interface itable initialization: when resolving method “io.restassured.internal.RequestSpecificationImpl.getMetaClass()Lgroovy/lang/MetaClass;” the class loader (instance of org/eclipse/osgi/internal/loader/EquinoxClassLoader) of the current class, io/restassured/internal/RequestSpecificationImpl, and the class loader (instance of org/eclipse/osgi/internal/loader/EquinoxClassLoader) for interface groovy/lang/GroovyObject have different Class objects for the type groovy/lang/MetaClass used in the signature