Drag and drop to object is not working

Hi everyone,

Drag and drop to object function is not working, When dev team using Dragula library it’s working fine but they changed to ngx drag and drop library Draganddroptoobject function it’s not working and it not through any error

We probably need more information to fully understand your problem. Try restructuring it by following this thread [TIP] How To Help Us Help You!.

1 Like

Given you change CSS libraries, there is a possibility your current object locator might not apply to the new drag and drop object because there might be a change in the object’s properties, such as id or name, in the new one. You should probably check the object locator and try to capture the drag and drop object again to see any change.

Even I have tried change the object properties(xpath getting from parent node & direct xpath also tried) but it’s not working

If you are using HTML5, you can try to implement the drag-and-drop custom keyword following this doc and use your newly capture object to see whether this work.

1 Like

Even tried this solution but it’s not working. Our application developed in angularJS

Is it possible for you to provide us with the URL to the website you are testing for us to reproduce the issue?

We can’t able to provide the url, Can you please give me any other alternative solution

Again same issue replicated. Code executed successfully but Action not performed in UI