Compatibility Issue: ChromeDriver vs. Chrome Version Mismatch in Gitlab

@Elly_Tran
@vu.tran

I would request Katalon team to provide a Katalon docker image which has “Chrome for Testing” and ChromeDriver of appropriate version installed.

As this post reported, it is obvious that the Chrome v115 and newer versions will cause a lot of confusions. If you provide a Katalon docker image with “Chrome for Testing” installed, then @samsuthen.akbarali will be happy. And many others will be contented as well. If no sufficient solution provided, some users would lose their love to Katalon.

1 Like