Chrome not reachable ChromeDriver 114.0.5735.90

Hi Katalon,

I’m facing an issue, please help to take a look:

Caused by: org.openqa.selenium.WebDriverException: chrome not reachable
Build info: version: ‘3.141.59’, revision: ‘e82be7d358’, time: ‘2018-11-14T08:25:53’
System info: host: ‘’, ip: ‘’, ‘Linux’, os.arch: ‘amd64’, os.version: ‘5.19.0-46-generic’, java.version: ‘1.8.0_372’
Driver info: driver.version: CChromeDriver
remote stacktrace: #0 0x55b1f09374e3
#1 0x55b1f0666b00
#2 0x55b1f0654436
#3 0x55b1f06939be
#4 0x55b1f068f4a1
#5 0x55b1f068c029
#6 0x55b1f06caccc
#7 0x55b1f06ca47f
#8 0x55b1f06c1de3
#9 0x55b1f06972dd
#10 0x55b1f069834e
#11 0x55b1f08f73e4
#12 0x55b1f08fb3d7
#13 0x55b1f0905b20
#14 0x55b1f08fc023
#15 0x55b1f08ca1aa
#16 0x55b1f09206b8
#17 0x55b1f0920847
#18 0x55b1f0930243
#19 0x7f0cf2c94b43

I have tried to downgrade the driver version but did not help.

please try with web driver manager or upgrade ur version for 4+ and chk once

Hi @dineshh ,

I’m using Katalon Studio version 8.5.6. I read information from this link Studio 8.2.1.alpha is now available with Selenium 4! it seems Selenium version 4.1.0 is available in KS 8.2.1. I assume that this Selenium version also is available in KS 8.5.6, so do I need to upgrade selenium version?

yes please

No, KS 8.5.6 is not supposed to work with Selenium 4. KS 8.5.6 still works with Selenium 3.

Selenium4 is not backward compatible to Selenium3. Therefore KS migration from Selenium3 to Selenium4 was hard. KS 8.2.1 alpha was released but was abondoned.

As my understanding, I need to upgrade selenium version to 4+, I’m find a way to upgrade, will get back to you. Many thanks!

I don’t think so.

Have you tried to bring both of Chrome browser and ChromeDriver to the latest version?

Hi @kazurayam ,

Chrome Version: 114.0.5735.198 (Official Build) (64-bit)
ChromeDriver: 114.0.5735.90
I think both of them are latest version.

[INFO] Using WebDriverManager to resolve chrome
[DEBUG] Detecting chrome version using online
[DEBUG] Running command on the shell: [google-chrome, --version]
[DEBUG] Result: Google Chrome 114.0.5735.198
[DEBUG] Latest version of chromedriver according to is 114.0.5735.90
[INFO] Using chromedriver 114.0.5735.90 (resolved driver for Chrome 114)
[INFO] Reading to seek chromedriver
[DEBUG] Driver to be downloaded chromedriver 114.0.5735.90
[INFO] Downloading
[INFO] Extracting driver from compressed file
[DEBUG] Overriding former driver /home/le/Downloads/Katalon_Studio_Linux_64-8.6.5/configuration/resources/drivers/chromedriver_linux64/chromedriver
[INFO] Driver location: /home/le/Downloads/Katalon_Studio_Linux_64-8.6.5/configuration/resources/drivers/chromedriver_linux64/chromedriver

A quote from selenium webdriver - Unable to find the latest chrome driver 114.0.5735.134 - Stack Overflow

Google recently has changed the build process for Chrome and ChromeDriver. Going forward, all the releases will be available at Chrome for Testing availability. This is done to steamline the chrome and chrome driver versions. Now each chrome release would have its corresponding same version available. … answered Jun 27 at 13:36

18 July 2023, I looked at Chrome for Testing availability . In there I found a sign that Chrome 114.0.5735.198 does NOT work well for testing:

@btl82894 would want to wait for the lastest version of Chrome to be good and healthy for testing. Or @btl82894 could downgrade Chrome and ChromeDriver to the stable version.

At least, this page proves that Katalon is not responsible for the problem of @btl82894 .

Just to record the status of “Chrome for Testing” at 18 July 2023

19 July 2023, I revisited the Chrome for Testing availability . I found that Chrome has been updated to a new version 115.0.5790.98. The version is reported to be OK for testing.

I happpen to see the progress of Chrome releases. It was a bit of surprise for me.

@btl82894 may try upgrading Chrome now. Hopefully it should solve the problem.

Hi @kazurayam

I downgraded Chrome version to 114.0.5735.133, but the issue was still happening. Today I check again, it’s working normally, it’s so weird. Many thanks for you support. I’m going to close this topic.