Chrome Driver Error

My chrome version 76.0.3809.100 (32-bit), the corresponding version number not found in the link search.

So i tried with the near by number and followed the instructions given in the below mentioned post. But, recieving the attached error.

Please note that I have updated in the project settings -> desired capabilities -> webUI -> chrome with the platform, version, browserName details with the same browser version number.

I am facing exactly the same issue, tried many different settings that i have found reference to in searches but as yet no solution. I uninstalled chrome and reinstalled it with version 74 and the relevant ChromeDriver but still no luck. Will be following to see if a solution is given.

Yup, also the same issue. My whole team is experiencing this right now.

typical … we have the same problem at our place. Nothing works any more.

Hi all,

Please enable auto-update Webdriver in Preferences/Katalon/Web UI.


@duyluong, It’s perfect. It is working now. Thank You. :+1:

UNfortunately i have this enabled but still facing the same issue, webdriver and chrome are both v76.
Is there anything else it could be?

Did you configure anything with version details in the settings under the chrome tab ?
if yes, please remove those lines !!

Which settings are these? Not sure which chrome tab you mean.

Project Settings -> Desired Capabilities -> Web UI -> Chrome.
Under this it should be blank. No values should be there.

Ok thanks, i don’t have anything entered there so it is empty.

I do have the following in the Event Log, should the ChromeDriver not be picked up from /drivers?

Warning: NLS missing message: MSG_FORUM_SEARCH in: com.kms.katalon.constants.messages
SLF4J: Failed to load class “org.slf4j.impl.StaticLoggerBinder”.
SLF4J: Defaulting to no-operation (NOP) logger implementation
SLF4J: See for further details.
Warning: NLS unused message: Key in: com.kms.katalon.composer.webui.constants.composerWebuiMessages
Warning: NLS missing message: DIA_CONFIRM_INSTALL_WEBDRIVER in: com.kms.katalon.composer.webui.constants.composerWebuiMessages
Warning: NLS missing message: DIA_CONFIRM_INSTALL_WEBDRIVER_TITLE in: com.kms.katalon.composer.webui.constants.composerWebuiMessages
Chrome driver is located at: C:\Katalon_Studio_Windows_64-6.3.0\configuration\resources\temp\webdriver\chromedriver.exe
Launcher status after execution process completed: Terminated


Checked the version in the temp\webdriver folder and the drivers\chromedriver_win32 folder and both are 76.0.3809.68, my chrome version is 76.0.3809.100. I still get the session not created issue.

I got the totally same issue, and Chrome doesn’t work when launch my test case. and got another issue at the same time, it took more than 2 minutes to launch my test case by Firefox. I don’t know why it’s all sudden happened. I can’t work on it anymore. PLEASE HELP to solve this issue ASAP! thanks!

I have tried using Firefox and it’s working well so the issue purely seems to be Chrome but given i have the matching driver and browser i can’t see what can be done until further updates.


I am facing exactly the same issue. My chrome version is 76.0.3809.100, but the driver I could find is 76.0.3809.68 and I am receiving the same error mentioned in this thread and there is no issue at all with fire fox. Everything was fine a few weeks before.



I have tried in my colleague’s machine, which is having an older katalon version 6.1.0 and having the same chrome version; 76.0.3809.100,but using an older version of chrome driver; 2.43.600210 and there is no issue in running the test scripts in chrome. What could be wrong with my katalon :frowning:

i might try Katalon version 6.1.0, not sure how he’s able to use an older Chrome Driver as Katalon has always complained if i have a mismatch.


Finally the issue resolved after I downgraded my chrome to version 74 (I have downloaded the offline version so that no more auto updation) and replaced the chrome driver to 74 driver in katalon folder.

But we need to look into the root cause of issue with chrome version 76 and driver 76 in katalon 6.3.2


1 Like

THanks for update, i will try this myself when i get time, be good to get it working but i also need to be able to test items 3 levels into a Shadow DOM tree so don’t think Katalon will work for me until they or webdriver address Shadow DOM fully.