Cannot Open studio after latest version update. Katalon studio v9

Getting the following log error when I try launching The studio after latest update - please help

!SESSION 2024-04-12 15:13:05.561 -----------------------------------------------
eclipse.buildId=unknown
java.version=17.0.7
java.vendor=Eclipse Adoptium
BootLoader constants: OS=win32, ARCH=x86_64, WS=win32, NL=en_US
Command-line arguments:  -os win32 -ws win32 -arch x86_64

!ENTRY org.apache.felix.scr 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.apache.felix.scr [4]
  Unresolved requirement: Import-Package: org.osgi.service.cm; version="[1.6.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Import-Package: org.osgi.service.metatype; version="[1.2.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Import-Package: org.apache.felix.service.command; version="[1.0.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Import-Package: org.osgi.service.component.runtime.dto; version="[1.5.0,2.0.0)"
    -> Export-Package: org.osgi.service.component.runtime.dto; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.dto,org.osgi.framework.dto"
       org.osgi.service.component [37]
         Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
           -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
              org.osgi.util.promise [40]
                Unresolved requirement: Import-Package: org.osgi.util.function; version="[1.1.0,2.0.0)"
  Unresolved requirement: Import-Package: org.osgi.service.component; version="[1.5.0,1.6.0)"
    -> Export-Package: org.osgi.service.component; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.1"; uses:="org.osgi.framework"
  Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
    -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
  Unresolved requirement: Import-Package: org.osgi.service.component.runtime; version="[1.5.0,1.6.0)"
    -> Export-Package: org.osgi.service.component.runtime; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.framework,org.osgi.service.component.runtime.dto,org.osgi.util.promise"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1788)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.core.runtime 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.runtime [8]
  Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.13.0,4.0.0)"; visibility:="reexport"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1788)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.equinox.event 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.equinox.event [26]
  Unresolved requirement: Require-Capability: osgi.extender; filter:="(&(osgi.extender=osgi.component)(version>=1.0)(!(version>=2.0)))"
    -> Provide-Capability: osgi.extender; osgi.extender="osgi.component"; version:Version="1.5.0"; uses:="org.osgi.service.component"
       org.apache.felix.scr [4]
         Unresolved requirement: Import-Package: org.osgi.service.cm; version="[1.6.0,2.0.0)"; resolution:="optional"
         Unresolved requirement: Import-Package: org.osgi.service.metatype; version="[1.2.0,2.0.0)"; resolution:="optional"
         Unresolved requirement: Import-Package: org.apache.felix.service.command; version="[1.0.0,2.0.0)"; resolution:="optional"
         Unresolved requirement: Import-Package: org.osgi.service.component.runtime.dto; version="[1.5.0,2.0.0)"
           -> Export-Package: org.osgi.service.component.runtime.dto; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.dto,org.osgi.framework.dto"
              org.osgi.service.component [37]
                Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
                  -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
                     org.osgi.util.promise [40]
                       Unresolved requirement: Import-Package: org.osgi.util.function; version="[1.1.0,2.0.0)"
         Unresolved requirement: Import-Package: org.osgi.service.component; version="[1.5.0,1.6.0)"
           -> Export-Package: org.osgi.service.component; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.1"; uses:="org.osgi.framework"
         Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
           -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
         Unresolved requirement: Import-Package: org.osgi.service.component.runtime; version="[1.5.0,1.6.0)"
           -> Export-Package: org.osgi.service.component.runtime; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.framework,org.osgi.service.component.runtime.dto,org.osgi.util.promise"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1788)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.core.resources 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.core.resources [7]
  Unresolved requirement: Import-Package: org.osgi.service.component.annotations; version="[1.3.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.core.contexts 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.contexts [9]
  Unresolved requirement: Import-Package: javax.inject; version="1.0.0"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.core.di 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.di [10]
  Unresolved requirement: Import-Package: javax.inject; version="1.0.0"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.core.di.extensions.supplier 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.di.extensions.supplier [11]
  Unresolved requirement: Import-Package: javax.annotation; version="1.3.5"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.core.services 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.core.services [12]
  Unresolved requirement: Import-Package: javax.annotation; version="1.3.5"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.css.swt.theme 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.css.swt.theme [13]
  Unresolved requirement: Import-Package: org.osgi.service.component.annotations; version="1.2.0"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.6.0,4.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.di 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.di [14]
  Unresolved requirement: Import-Package: javax.inject; version="1.0.0"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.model.workbench 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.model.workbench [15]
  Unresolved requirement: Require-Bundle: org.eclipse.core.commands; bundle-version="[3.5.0,4.0.0)"
  Unresolved requirement: Require-Bundle: org.eclipse.e4.core.contexts; bundle-version="1.0.0"
    -> Bundle-SymbolicName: org.eclipse.e4.core.contexts; bundle-version="1.11.0.v20220716-0839"
       org.eclipse.e4.core.contexts [9]
         Unresolved requirement: Import-Package: javax.inject; version="1.0.0"
  Unresolved requirement: Require-Bundle: org.eclipse.e4.core.services; bundle-version="0.9.0"
    -> Bundle-SymbolicName: org.eclipse.e4.core.services; bundle-version="2.3.400.v20220915-1347"; singleton:="true"
       org.eclipse.e4.core.services [12]
         Unresolved requirement: Import-Package: javax.annotation; version="1.3.5"
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.26.100.v20221021-0005"; singleton:="true"
       org.eclipse.core.runtime [8]
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.13.0,4.0.0)"; visibility:="reexport"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.progress 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.progress [16]
  Unresolved requirement: Import-Package: javax.annotation

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.services 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.services [17]
  Unresolved requirement: Import-Package: javax.annotation

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.workbench 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench [19]
  Unresolved requirement: Import-Package: javax.annotation

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.e4.ui.workbench.swt 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.e4.ui.workbench.swt [20]
  Unresolved requirement: Import-Package: javax.annotation

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.egit.core 4 0 2024-04-12 15:13:06.289
!MESSAGE FrameworkEvent ERROR
!STACK 0
org.osgi.framework.BundleException: Could not resolve module: org.eclipse.egit.core [21]
  Unresolved requirement: Import-Package: org.eclipse.core.net.proxy; bundle-version="[1.3.1000,2.0.0)"

	at org.eclipse.osgi.container.Module.start(Module.java:463)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel$2.run(ModuleContainer.java:1852)
	at org.eclipse.osgi.internal.framework.EquinoxContainerAdaptor$1$1.execute(EquinoxContainerAdaptor.java:136)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1845)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.incStartLevel(ModuleContainer.java:1786)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.doContainerStartLevel(ModuleContainer.java:1750)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1672)
	at org.eclipse.osgi.container.ModuleContainer$ContainerStartLevel.dispatchEvent(ModuleContainer.java:1)
	at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:234)
	at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:345)

!ENTRY org.eclipse.jface 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.jface [32]
  Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.111.0,4.0.0)"; visibility:="reexport"


!ENTRY org.apache.felix.scr 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.apache.felix.scr [4]
  Unresolved requirement: Import-Package: org.osgi.service.cm; version="[1.6.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Import-Package: org.osgi.service.metatype; version="[1.2.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Import-Package: org.apache.felix.service.command; version="[1.0.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Import-Package: org.osgi.service.component.runtime.dto; version="[1.5.0,2.0.0)"
    -> Export-Package: org.osgi.service.component.runtime.dto; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.dto,org.osgi.framework.dto"
       org.osgi.service.component [37]
         Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
           -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
              org.osgi.util.promise [40]
                Unresolved requirement: Import-Package: org.osgi.util.function; version="[1.1.0,2.0.0)"
  Unresolved requirement: Import-Package: org.osgi.service.component; version="[1.5.0,1.6.0)"
    -> Export-Package: org.osgi.service.component; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.1"; uses:="org.osgi.framework"
  Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
    -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
  Unresolved requirement: Import-Package: org.osgi.service.component.runtime; version="[1.5.0,1.6.0)"
    -> Export-Package: org.osgi.service.component.runtime; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.framework,org.osgi.service.component.runtime.dto,org.osgi.util.promise"


!ENTRY org.osgi.util.promise 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.osgi.util.promise [40]
  Unresolved requirement: Import-Package: org.osgi.util.function; version="[1.1.0,2.0.0)"


!ENTRY org.eclipse.e4.core.di.extensions.supplier 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.core.di.extensions.supplier [11]
  Unresolved requirement: Import-Package: javax.annotation; version="1.3.5"


!ENTRY org.eclipse.e4.ui.model.workbench 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.ui.model.workbench [15]
  Unresolved requirement: Require-Bundle: org.eclipse.core.runtime; bundle-version="[3.7.0,4.0.0)"
    -> Bundle-SymbolicName: org.eclipse.core.runtime; bundle-version="3.26.100.v20221021-0005"; singleton:="true"
       org.eclipse.core.runtime [8]
         Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.13.0,4.0.0)"; visibility:="reexport"


!ENTRY org.eclipse.e4.ui.workbench 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench [19]
  Unresolved requirement: Import-Package: javax.annotation


!ENTRY org.eclipse.jgit.gpg.bc 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.jgit.gpg.bc [34]
  Unresolved requirement: Import-Package: org.bouncycastle.asn1; version="[1.69.0,2.0.0)"
  Unresolved requirement: Fragment-Host: org.eclipse.jgit; bundle-version="[6.5.0,6.6.0)"
    -> Bundle-SymbolicName: org.eclipse.jgit; bundle-version="6.5.0.202303070854-r"
       org.eclipse.jgit [33]
         Unresolved requirement: Import-Package: com.googlecode.javaewah; version="[1.1.6,2.0.0)"


!ENTRY org.osgi.service.component 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.osgi.service.component [37]
  Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
    -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
       org.osgi.util.promise [40]
         Unresolved requirement: Import-Package: org.osgi.util.function; version="[1.1.0,2.0.0)"


!ENTRY org.eclipse.e4.ui.services 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.ui.services [17]
  Unresolved requirement: Import-Package: javax.annotation


!ENTRY org.eclipse.e4.ui.swt.win32 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.ui.swt.win32 [18]
  Unresolved requirement: Import-Package: javax.annotation
  Unresolved requirement: Fragment-Host: org.eclipse.e4.ui.css.swt.theme; bundle-version="0.10.0"
    -> Bundle-SymbolicName: org.eclipse.e4.ui.css.swt.theme; bundle-version="0.13.300.v20230220-0932"; singleton:="true"
       org.eclipse.e4.ui.css.swt.theme [13]
         Unresolved requirement: Import-Package: org.osgi.service.component.annotations; version="1.2.0"; resolution:="optional"
         Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.6.0,4.0.0)"


!ENTRY org.eclipse.e4.ui.workbench.swt 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.ui.workbench.swt [20]
  Unresolved requirement: Import-Package: javax.annotation


!ENTRY org.eclipse.core.resources 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.core.resources [7]
  Unresolved requirement: Import-Package: org.osgi.service.component.annotations; version="[1.3.0,2.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.ant.core; bundle-version="[3.1.0,4.0.0)"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.core.expressions; bundle-version="[3.2.0,4.0.0)"


!ENTRY org.eclipse.core.runtime 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.core.runtime [8]
  Unresolved requirement: Require-Bundle: org.eclipse.core.jobs; bundle-version="[3.13.0,4.0.0)"; visibility:="reexport"


!ENTRY org.eclipse.e4.core.di 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.core.di [10]
  Unresolved requirement: Import-Package: javax.inject; version="1.0.0"


!ENTRY org.eclipse.egit.core 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.egit.core [21]
  Unresolved requirement: Import-Package: org.eclipse.core.net.proxy; bundle-version="[1.3.1000,2.0.0)"


!ENTRY org.eclipse.e4.core.contexts 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.core.contexts [9]
  Unresolved requirement: Import-Package: javax.inject; version="1.0.0"


!ENTRY org.eclipse.e4.core.services 2 0 2024-04-12 15:13:06.305
!MESSAGE Could not resolve module: org.eclipse.e4.core.services [12]
  Unresolved requirement: Import-Package: javax.annotation; version="1.3.5"


!ENTRY org.eclipse.e4.ui.progress 2 0 2024-04-12 15:13:06.315
!MESSAGE Could not resolve module: org.eclipse.e4.ui.progress [16]
  Unresolved requirement: Import-Package: javax.annotation


!ENTRY org.eclipse.e4.ui.di 2 0 2024-04-12 15:13:06.316
!MESSAGE Could not resolve module: org.eclipse.e4.ui.di [14]
  Unresolved requirement: Import-Package: javax.inject; version="1.0.0"


!ENTRY org.eclipse.equinox.event 2 0 2024-04-12 15:13:06.316
!MESSAGE Could not resolve module: org.eclipse.equinox.event [26]
  Unresolved requirement: Require-Capability: osgi.extender; filter:="(&(osgi.extender=osgi.component)(version>=1.0)(!(version>=2.0)))"
    -> Provide-Capability: osgi.extender; osgi.extender="osgi.component"; version:Version="1.5.0"; uses:="org.osgi.service.component"
       org.apache.felix.scr [4]
         Unresolved requirement: Import-Package: org.osgi.service.cm; version="[1.6.0,2.0.0)"; resolution:="optional"
         Unresolved requirement: Import-Package: org.osgi.service.metatype; version="[1.2.0,2.0.0)"; resolution:="optional"
         Unresolved requirement: Import-Package: org.apache.felix.service.command; version="[1.0.0,2.0.0)"; resolution:="optional"
         Unresolved requirement: Import-Package: org.osgi.service.component.runtime.dto; version="[1.5.0,2.0.0)"
           -> Export-Package: org.osgi.service.component.runtime.dto; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.dto,org.osgi.framework.dto"
              org.osgi.service.component [37]
                Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
                  -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
                     org.osgi.util.promise [40]
                       Unresolved requirement: Import-Package: org.osgi.util.function; version="[1.1.0,2.0.0)"
         Unresolved requirement: Import-Package: org.osgi.service.component; version="[1.5.0,1.6.0)"
           -> Export-Package: org.osgi.service.component; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.1"; uses:="org.osgi.framework"
         Unresolved requirement: Import-Package: org.osgi.util.promise; version="[1.0.0,2.0.0)"
           -> Export-Package: org.osgi.util.promise; bundle-symbolic-name="org.osgi.util.promise"; bundle-version="1.3.0.202212101352"; version="1.3.0"; uses:="org.osgi.util.function"
         Unresolved requirement: Import-Package: org.osgi.service.component.runtime; version="[1.5.0,1.6.0)"
           -> Export-Package: org.osgi.service.component.runtime; bundle-symbolic-name="org.osgi.service.component"; bundle-version="1.5.1.202212101352"; version="1.5.0"; uses:="org.osgi.framework,org.osgi.service.component.runtime.dto,org.osgi.util.promise"


!ENTRY org.eclipse.jgit 2 0 2024-04-12 15:13:06.316
!MESSAGE Could not resolve module: org.eclipse.jgit [33]
  Unresolved requirement: Import-Package: com.googlecode.javaewah; version="[1.1.6,2.0.0)"


!ENTRY slf4j.api 2 0 2024-04-12 15:13:06.316
!MESSAGE Could not resolve module: slf4j.api [41]
  Unresolved requirement: Import-Package: org.slf4j.impl; version="1.6.0"


!ENTRY org.eclipse.e4.ui.css.swt.theme 2 0 2024-04-12 15:13:06.316
!MESSAGE Could not resolve module: org.eclipse.e4.ui.css.swt.theme [13]
  Unresolved requirement: Import-Package: org.osgi.service.component.annotations; version="1.2.0"; resolution:="optional"
  Unresolved requirement: Require-Bundle: org.eclipse.swt; bundle-version="[3.6.0,4.0.0)"


!ENTRY org.eclipse.jgit.ssh.jsch 2 0 2024-04-12 15:13:06.316
!MESSAGE Could not resolve module: org.eclipse.jgit.ssh.jsch [35]
  Unresolved requirement: Import-Package: com.jcraft.jsch; version="[0.1.37,0.2.0)"
  Unresolved requirement: Fragment-Host: org.eclipse.jgit; bundle-version="[6.5.0,6.6.0)"
    -> Bundle-SymbolicName: org.eclipse.jgit; bundle-version="6.5.0.202303070854-r"
       org.eclipse.jgit [33]
         Unresolved requirement: Import-Package: com.googlecode.javaewah; version="[1.1.6,2.0.0)"


!ENTRY org.eclipse.osgi 4 0 2024-04-12 15:13:06.332
!MESSAGE Application error
!STACK 1
java.lang.IllegalStateException: Unable to acquire application service. Ensure that the org.eclipse.core.runtime bundle is resolved and started (see config.ini).
	at org.eclipse.core.runtime.internal.adaptor.EclipseAppLauncher.start(EclipseAppLauncher.java:81)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:402)
	at org.eclipse.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:255)
	at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
	at java.base/jdk.internal.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:77)
	at java.base/jdk.internal.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
	at java.base/java.lang.reflect.Method.invoke(Method.java:568)
	at org.eclipse.equinox.launcher.Main.invokeFramework(Main.java:659)
	at org.eclipse.equinox.launcher.Main.basicRun(Main.java:596)
	at org.eclipse.equinox.launcher.Main.run(Main.java:1467)
1 Like

Hi there,

Thank you very much for your topic. Please note that it may take a little while before a member of our community or from Katalon team responds to you.

In the meantime, please also check out our posting guide below to see if you may need to add any extra info in your topic to help us help you better :point_down:

Thanks! :sunglasses:

Hi @mara.ali, :wave:

I found a topic from a few years ago that seems similar to the issue you are having at the moment. Perhaps you could check it out?

Hope this helps, :+1:
Albert