Cannot import AShot files

Dear Friends,

I am unable to import AShot files:




I am getting the error:

Groovy:unable to resolve class for every file

I downloaded the jars and put it in the external jars location but still the same. Cannot move further. Please assist.

Which path? Could you show the exact path string?

No, not there

The ashot-1.5.4.jar should be copied into the <prodjectDir>/Drivers folder.

1 Like

Thanks a lot buddy, helped me a lot.

.Having the same issue on Katalon 7.2.1 although I used the right way to import the libs. Also tried to copy it directly into the Drivers folder but still the same issue…
the imports aren’t shouting any errors
but when I try to use constructor new Ashot() I got message “unable to resolve class Ashot”
can anybody help please?

Be careful for the upper/lower case. Try:

new AShot()

Or import blah.AShot as Ashot

The can be blocked in some countries, because of it excessive propaganda stuff.
So just check the availability before importing jars.