Appium 1.8.0 support

Hello, when appium 1.8.0 will be supported?

Hello, any news on appium server 1.8?
Maybe with java client 6.1.0 ?