Activate Runtime Engine


#22

That’s a screenshot of the public page. Please go to the plugins section in your Jenkins and take a screenshot.


#23

@devalex88 Yes, Sorry I didn’t mention that.

But I confirmed with our Jenkins Administrator and the version he mentioned was 1.0.21. I don’t have access to Jenkins Configuration.


#24

Thank you. We will test this case again today and get back to you soon.


#25

@devalex88 Thanks, If you found any workaround please let me know too.

Our BlackFriday sale is starting tomorrow ( 1 day before BlackFriday ) and I would like to have this job up and running, continuously monitoring our website.


#26

I’ll let you know soon.

If you need to monitor your website on Black Friday, please send me the organization ID. I’ll add some extra licenses for you in this period to make sure things go well.


#27

I could not reproduce the issue. Please review the configuration and let me know if all are correct:

  • The plugin version.
  • There should be no katalon or katalonc in the arguments input.
  • The pre-installed KS input should contain path to the directory and not the executable file.


#28

@devalex88 @Ibus


#29

Please try restarting Jenkins. Plugin upgrade requires a restart.


#30

Also please run ls <the engine directory> and let me know what is inside.


#31

@devalex88 I do remember that Jenkins was restarted when Katalon Plugin was updated. Basically there were some other updates as well at same time. I didn’t got much time to look into setting up Katalon Engine with Jenkins, I had to run the scripts locally on my system as of now. Will look into this once this busy weekend is over. Thanks for your help.