Email configuration issue

Question

Dear Team,

I’m trying to send the result to email and configured the settings as specified for Gmail however it is showing the error “Unable to send email to following server: smtp.gmail.com:25. Please check configuration on your email server.” when i click “Send test email”

My configuration details:

Host: smtp.gmail.com

Port: 587

UserName – My full gmail id

Password – My gmail password

Protocol – Tried with None, SSL, TLS. I could not see SMTP option.

Report Recipient – My gmail id

Please advice.

Thanks,

D Karthik

in progress 0
Integration 10 Answer 245 views

About the Author

Answers ( 10 )

  1. Hi there,

    Have you followed these guidelines on this page? https://docs.katalon.com/display/KD/How+to+configure+email+settings+in+Email+Preferences. There are some notes on last page which you need to set in order to send email successfully.

  2. Dear,

    Yes, i did the same configuration but it throws the error.

    Thanks

    D Karthik

  3. Hi there,

    How about changing your port into 465 and try again?

    Thanks

  4. So can you post me your Katalon Studio logs, it’s available as .log file in .metadata folder, e.g ‘C:\4.5\config\.metadata\.log’

    Here is my try of sending email: http://prnt.sc/f8an3q

    Thanks

  5. Hi there,

    We are checking again. Can you confirm again from your side you’ve done the following configurations?

    In case you are using two-step authentication, please turn it off before using that email for configuration.

    For those who uses Gmail & Yahoo! Mail, please make sure you have already allowed low secure apps to access your account. Follow the guide here for Gmail users, or here for Yahoo! Mail users.

    • Hi There,

      I allowed low secure apps to access the account and it works fine now. Thanks a lot.

      Questions –
      1) By changing the access security level to Low, it will be a risk either to our account or to the company (if we want to use company email id). In this case, is it possible to find any alternative way to send email without changing the security level?
      2) For SMTP, what is the protocol to be selected? I could see three options 1) None 2) TLS 3) SSL

      Thanks,
      D Karthik

  6. This comment is edited.

    Hi everyone !

    I also have the same problem, I try several port, no one worked…

    Could be a netprovider issue/problem?

Leave an answer