Katalon TestOps (formerly Katalon Analytics)   Bug Reports


Topic Replies Activity
Katalon TestOps - Invalid credentials when running a CollectionTestSuite in a docker 3 December 16, 2019
Katalon TestOps: online licence activation does not work 4 November 29, 2019
Katalon 7.0.5 bug 2 November 22, 2019
Katalon recorder pass log into katalon analytics error 6 November 1, 2019
PKIX error: Katalon Analytics 7 October 31, 2019
Failing to Upload Reports from Katalon Recorder to Katalon Analytics 4 October 31, 2019
Upload reports in Katalon Recorder to Katalon Analytics not working 6 October 29, 2019
Issue with Chromdriver and Katalon 8 October 24, 2019
Failed to Upload Analytics: java.lang.IllegalStateException: Failed to execute CommandLineRunner 3 October 1, 2019
Katalon Analytics report shows incorrect OS 2 September 26, 2019
Invalid token url 2 September 23, 2019
Unable to upload run result from CLI 13 September 13, 2019
Some test suites absent from test results 17 September 12, 2019
Why i cant see a details of test suite execution 6 August 28, 2019
Possible but with Analytics Integration 1 August 23, 2019
Test Results spinning forever 8 August 16, 2019
Katalon Analytics - Trying to delete test result just hangs 2 August 13, 2019
Katalon Analytics: Test Result is empty and keeps in loading 3 August 8, 2019
Missing profile 3 August 5, 2019
Katalon analytics is not working 4 July 26, 2019
Can't disable screenshots for Katalon Analytics in settings 1 June 9, 2019
Test cases, suits or results not syncing with analytics 4 June 7, 2019
A test suite containing "On" in the name will fail to upload with error 403 1 June 4, 2019
Katalon report uploader creates empty test suite executions? 36 June 4, 2019
Katalon Analytics Test Plans - no results for Test Project 2 May 14, 2019
Cannot connect to Katalon Analytics Server 15 May 10, 2019
Small issue with long name of project 2 May 6, 2019
Katalon Analytics uploads a blank report 14 April 24, 2019
Katalon Analytics Deleting Test Results? 2 April 24, 2019
Katalon Analytics: Test execution data is NOT getting displayed post run 1 April 24, 2019