Installation/startup issues

Installed product without issues - but it won't launch.  Error log states it couldn't install bundles as follows:   Any advice on how to get around this...?

!ENTRY org.eclipse.update.configurator 4 0 2017-06-18 10:06:43.006
!MESSAGE Could not install bundle plugins/org.eclipse.e4.ui.workbench.swt_0.14.1.v20160829-0832.jar A bundle is already installed with the name "org.eclipse.e4.ui.workbench.swt" and version "0.14.1.v20160829-0832"

!ENTRY org.eclipse.update.configurator 4 0 2017-06-18 10:06:43.012
!MESSAGE Could not install bundle plugins/org.eclipse.e4.ui.workbench3_0.13.100.v20160506-0759.jar A bundle is already installed with the name "org.eclipse.e4.ui.workbench3" and version "0.13.100.v20160506-0759"

!ENTRY org.eclipse.update.configurator 4 0 2017-06-18 10:06:43.020
!MESSAGE Could not install bundle plugins/org.eclipse.e4.ui.workbench_1.4.0.v20160517-1624.jar A bundle is already installed with the name "org.eclipse.e4.ui.workbench" and version "1.4.0.v20160517-1624"

!ENTRY org.eclipse.update.configurator 4 0 2017-06-18 10:06:43.027
!MESSAGE Could not install bundle plugins/org.eclipse.egit.core_4.4.1.201607150455-r.jar A bundle is already installed with the name "org.eclipse.egit.core" and version "4.4.1.201607150455-r"

 

 

Comments

  • That is not the full set of logs.

     

    Version info:

    Katalon Studio
    Version: 4.6.0
    Build: 2

    Katalon Studio is up to date.

     

     
Sign In or Register to comment.