Katalon TestOps (formerly Katalon Analytics)   Bug Reports


Topic Replies Activity
About the Bug Reports category 1 December 7, 2018
Cannot generate test steps (Record Web) 5 November 26, 2020
Problem hand webelements with dynamic IDs 5 November 26, 2020
Receiving Too Many Random Execution Emails 5 November 24, 2020
Testops is not showing array length tests 9 November 21, 2020
Katalon Settings in Jira: bad request 4 November 18, 2020
Guide for KRE DevOP license 9 November 13, 2020
Unable to upload report to katalon tesops 2 November 10, 2020
BUG: GET method gives 404 with Number value | Webservice 12 November 6, 2020
How to visualize test suite collection report? 1 November 5, 2020
Is Katalon script can be converted to a JAR file for AWS code build? 2 November 3, 2020
I am trying to run a test suite with the Katalon doker image and it presents me with this message. can you help me 3 October 26, 2020
Edge Chromium - Scheduled tests are failing, for this browser only 6 October 23, 2020
Filters do not apply to the charts 6 October 22, 2020
Katalon Studio Enterprise Activation issue 2 October 16, 2020
❌ Unable to open browser with url: '' 5 October 14, 2020
TestOps - Katalon studio fetches old organization details 5 October 8, 2020
Katalon linux console mode works, but randomly throws error "org.openqa.selenium.WebDriverException: chrome not reachable" 2 October 7, 2020
Katalon Analytics - Unable to delete executions 5 September 29, 2020
Katalon TestOps - Is it encrypted? 4 September 25, 2020
some errors happed during uploading test project 4 September 22, 2020
Is it possible to get the console output printed into the Test Execution report? 6 September 14, 2020
Activation failed 4 September 14, 2020
Dashboard results disappeared 2 September 7, 2020
Jmeter Reports to TestOps 1 September 4, 2020
We are not able to get the Test results in TestOps for the initial test suit run,but TestOps gives retry results with all the files 1 August 25, 2020
[Katalon Analytics CI] Disabled schedule is getting triggered with active one 4 August 11, 2020
Got Not Responding when i click on Run 1 July 26, 2020
Not Able to edit XML in a branch of a GIT HUB repository 8 July 24, 2020
Icon don´t stop charging in TestOps Center 1 July 22, 2020